AU-12 incident 1st July 2025

Major incident Storman Cloud
01-07-25 01:46 PM NZST · 2 days, 22 hours, 12 minutes

Updates

Resolved

Earlier we experienced an outage within our NSW region that may have interrupted your use of Storman Cloud. This matter has been now resolved, and we apologise for any inconvenience this caused you. If you have any questions or concerns, please feel free to contact our Support team.

July 1, 2025 · 06:40 PM NZST
Update

As of now, our team is continuing to urgently investigate the access issues with Storman Cloud that some users are still experiencing today. We are working hard to restore access and will provide another update as soon as possible and we appreciate your continued patience.

July 1, 2025 · 04:30 PM NZST
Update

We are aware some users are continuing to experience issues accessing Storman Cloud today. We’d like to let you know that we’re working on resolving this urgently, and we’ll provide updates as they come to hand.

We appreciate your continued patience.

July 1, 2025 · 03:09 PM NZST
Investigating

Please be advised that there are currently some performance and stability issues being experienced due to EOFY tasks and processes. Our team is investigating these with urgent priority and will provide an update as soon as we can.
Thanks for your patience!

July 1, 2025 · 01:46 PM NZST

← Back