Degraded Performance

Major incident Storman Cloud Storman Portal
04-04-25 04:02 PM NZDT · 1 hour, 55 minutes

Updates

Resolved

The earlier issue impacting Storman Gate Broker communication, and your customers being able to access Storman Portal has now been resolved.

Thank you for your patience during this time!

April 4, 2025 · 05:57 PM NZDT
Investigating

This incident is also causing communication issues between Storman Gate Broker and Storman Cloud.

Our team is continuing to investigate this and will provide a further update ASAP.

April 4, 2025 · 04:24 PM NZDT
Issue

We’re aware that some of your customers may be experiencing issues while trying to access Storman Portal (online payments, boxshop, signups, and customer portal). Our team is currently investigating this, and we’ll provide an update as soon as possible.

Thank you for your patience

April 4, 2025 · 04:02 PM NZDT

← Back