System Outage

Major incident Storman Cloud Storman Portal Storman REST API Storpay (legacy) Online MoveIns (legacy)
16-01-25 09:05 AM NZDT · 2 hours, 2 minutes

Updates

Resolved

The downtime experienced in the Queensland region this morning has now been rectified and systems are normal again. Thanks for your patience!

January 16, 2025 · 11:07 AM NZDT
Issue

We are currently aware of an outage affecting users in QLD, Australia; accessing Storman Cloud and Storman Portal. Our team is working on this, and we’ll provide an update in the next hour. We appreciate your patience.

January 16, 2025 · 09:05 AM NZDT

← Back