Degraded Performance
Major incident
Storman Cloud
Storman Portal
Storman REST API
2024-12-06 01:05 AM
· 25 minutes
Updates
Times are shown in Africa/Abidjan timezone
Resolved
December 6, 2024 · 01:29 AM
Please be advised that the degraded performance that was experienced earlier today has now been resolved and we are look into the root cause. Thanks for your patience!
Issue
December 6, 2024 · 01:05 AM
We’re aware that some New Zealand based users may be experiencing issues while trying to login and/or while using Storman Cloud and/or Storman Portal. Our team is currently working on this, and we’ll provide an update once resolved. Thank you for your patience!
← Back