Degraded performance AU/NZ 23/10/2024

Major incident Storman Cloud
23-10-24 11:42 AM NZDT · 16 minutes

Updates

Resolved

The degraded performance that was experienced by some clients in the past half an hour has normalised again and we are monitoring it. Thanks again for your patience!

October 23, 2024 · 11:58 AM NZDT
Issue

We’re aware that some users in Australia and New Zealand may be experiencing degraded performance while using Storman Cloud currently. Our team is currently investigating this and we’ll provide an update once resolved. Thank you for your patience!

October 23, 2024 · 11:42 AM NZDT

← Back