Outage

Major incident Storman Cloud Storman Portal Storman REST API Storpay (legacy) Online MoveIns (legacy)
08-10-24 11:59 PM NZDT · 51 minutes

Updates

Resolved

Issues have been resolved.

October 9, 2024 · 12:49 AM NZDT
Issue

We are currently experiencing an issue with our upstream data provider that is affecting access to Storman Cloud.

We apologies for this inconvenience and are actively working on getting access restored as soon as possible.

October 8, 2024 · 11:59 PM NZDT

← Back