Cloud access issue 24/06/24

Major incident Storman Cloud
24-06-24 03:16 PM NZST · 24 minutes

Updates

Resolved

RESOLVED - Earlier today, we experienced a 40 minute outage that may have interrupted your use of Storman Cloud. This matter has now been resolved, and we apologise for any inconvenience this caused you.

June 24, 2024 · 03:39 PM NZST
Issue

Please be advised that there are currently known issues with accessing Storman Cloud. Our team is investigating this as a high priority, and we’ll provide an update in the next 30 minutes. We appreciate your patience.

June 24, 2024 · 03:16 PM NZST

← Back