Storman Cloud Australia and New Zealand - Internet interruptions

Minor incident Storman Cloud Storman REST API Online MoveIns (legacy)
21-06-24 05:11 PM NZST · 15 minutes

Updates

Update

Unfortunately this issue is still ongoing - please reload Storman Cloud if you cannot connnect.

June 21, 2024 · 05:31 PM NZST
Issue

We have been notified of an intermittent internet issue at our Australian Data Center, this may be causing connection issues to Storman Cloud. We are working with our Internet Service Provider to resolve this as fast as possible. Thank you for your patience.

June 21, 2024 · 05:11 PM NZST

← Back