Degraded Performance

Minor incident Storman Cloud Storman Portal Storman REST API
08-05-24 07:24 AM NZST · 1 day, 4 hours, 27 minutes

Updates

Resolved

Earlier you may have experienced performance issues while using Storman Cloud. We’ve resolved this, and all systems are go - thank you for your patience during this time! If you have any questions or concerns, feel free to reach out to our support team.

May 9, 2024 · 11:52 AM NZST
Issue

We’re aware that some New Zealand based users may be experiencing performance issues while using Storman Cloud. Our team is currently investigating this, and we’ll provide an update once resolved. Thank you for your patience!

May 8, 2024 · 07:24 AM NZST

← Back