Issue with SMS Partner

Minor incident Storman Cloud
29-08-23 09:35 PM NZDT · 12 hours, 52 minutes

Updates

Resolved

Last night, our SMS partner experienced an outage that may have affected the sending of text messages via Storman Cloud. They have restored service, and you’re able to re-send any failed messages. Thanks for your patience.

August 30, 2023 · 10:27 AM NZDT
Issue

Please be aware that our SMS partner is experiencing an outage that may affect the sending of text messages via Storman Cloud. We’ll provide an update when service is restored, and you’re able to re-send any failed messages. Thanks for your patience.

August 29, 2023 · 09:35 PM NZDT

← Back