nzhub and safe store down 7/7/23

Major incident Storman Cloud
07-07-23 07:56 AM NZST · 2 hours, 17 minutes

Updates

Resolved

We’re aware that earlier this morning, some users may have experienced issues while accessing Storman Cloud. Our team has worked urgently to resolve this, and Storman Cloud is now fully operational again. Thank you for your patience whilst we worked on this.

July 7, 2023 · 10:13 AM NZST
Issue

Earlier this morning, we experienced an issue that may have affected access to Storman Cloud. This has now been resolved, and all systems are fully operational. Your tasks and communications generated by Overnight Processing will appear within half an hour - thank you for your patience.

July 7, 2023 · 07:56 AM NZST

← Back