Degraded Performance

Major incident Storman Cloud
30-05-23 08:41 AM NZST · 10 minutes

Updates

Resolved

Earlier this morning, we experienced a brief outage that may have interrupted your use of Storman Cloud. This matter has been now resolved - thank you for your patience. If you have any questions or concerns, please feel free to contact our Support team.

May 30, 2023 · 08:52 AM NZST
Investigating

We’re aware that some users may be experiencing performance and/or issues while using Storman Cloud. Our team is currently investigating this/working on this, and we’ll provide an update once resolved. Thank you for your patience!

May 30, 2023 · 08:51 AM NZST
Issue

We’re aware that some users may be experiencing performance and/or issues while using Storman Cloud. Our team is currently investigating this/working on this, and we’ll provide an update once resolved. Thank you for your patience!

May 30, 2023 · 08:41 AM NZST

← Back